炒股知识 | 股票形态 | 技术指标 | 炒股技巧 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 技术指标 > 通达信K线提示主图指标公式

通达信K线提示主图指标公式

2018-01-21 15:39:55 作者:admin 点击:

通达信K线提示主图指标公式工作线:EMA(CLOSE,50),COLORRED,LINETHICK2;工作线2:EMA(CLOSE,17),LINETHICK2;九号线:

  通达信K线提示主图指标公式工作线:EMA(CLOSE,50),COLORRED,LINETHICK2;

  工作线2:EMA(CLOSE,17),LINETHICK2;

  九号线:=EMA(CLOSE,99);

  暴张线:=MA(CLOSE,181);

  牛:=EMA(CLOSE,144)》=REF(EMA(CLOSE,144),1);

  DRAWTEXT((工作线2》=REF(工作线2,1) AND

  L《工作线2 AND C》工作线2) ,L, ‘买’),COLORYELLOW;

  DRAWTEXT((九号线》=REF(九号线,1) AND 牛 AND L《九号线 AND H》九号线)

  AND ((CLOSE《REF(CLOSE,1) OR O》C)),L*0.98 , ‘●九号’),COLOR00FF00;

  DRAWTEXT((工作线》=REF(工作线,1) AND 牛 AND L《工作线 AND H》工作线)

  {AND ((CLOSE《REF(CLOSE,1) OR O》C))},L*0.96 , ‘◆工作’),COLORWHITE;

  DRAWTEXT( (暴张线》=REF(暴张线,1) AND 牛 AND L《暴张线 AND H》暴张线)

  AND ((CLOSE《REF(CLOSE,1) OR O》C)),L*0.94 , ‘★暴张’),COLORMAGENTA;

  黄昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) 》 1.03) AND (REF(OPEN,1) 》

  REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) /

  REF(CLOSE,1)) 《 0.02)) AND ((CLOSE / OPEN) 《 0.97)) AND (CLOSE 《REF(CLOSE,2)));

  射击之星:=(((MIN(OPEN,CLOSE)=LOW) AND ((HIGH - LOW) 》 (3 *

  (MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE 》 MA(CLOSE,5)));

  锤头:=(((HIGH=MAX(OPEN,CLOSE)) AND ((HIGH - LOW) 》 (3 * (HIGH -

  MIN(OPEN,CLOSE))))) AND (CLOSE 《 MA(CLOSE,5)));

  吊颈:=(( (HIGH=MAX(OPEN,CLOSE)) AND ((HIGH - LOW) 》 (3 * (HIGH -

  MIN(OPEN,CLOSE))))));

  穿头破脚:=((((((REF(CLOSE,1) / REF(OPEN,1)) 》 1.03) AND ((CLOSE / OPEN)

  《 0.96)) AND (CLOSE 《 REF(OPEN,1))) AND (OPEN 》 REF(CLOSE,1))) OR

  (((((REF(CLOSE,1) / REF(OPEN,1)) 《 0.97) AND ((CLOSE / OPEN) 》

  1.04)) AND (CLOSE 》 REF(OPEN,1))) AND (OPEN 《 REF(CLOSE,1))));

  身怀六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) 》 0.04)

  AND ((ABS((CLOSE - OPEN)) / CLOSE) 《 0.005)) AND (MAX(CLOSE,OPEN) 《

  MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) 》 MIN(REF(CLOSE,1),REF(OPEN,1))));

  乌云盖顶:=(((((REF(CLOSE,1) / REF(OPEN,1)) 》 1.03) AND ((CLOSE / OPEN) 《

  0.97)) AND (OPEN 》 REF(CLOSE,1))) AND (CLOSE 《 REF(CLOSE,1)));

  曙光初现:=(((((REF(CLOSE,1) / REF(OPEN,1)) 《 0.97) AND ((CLOSE / OPEN) 》

  1.03)) AND (OPEN 《 REF(CLOSE,1))) AND (CLOSE 》 REF(CLOSE,1)));

  倾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) 》=1.03) AND (OPEN 《

  REF(CLOSE,1))) AND (OPEN 》 REF(OPEN,1))) AND (CLOSE 《 REF(OPEN,1)));

  DRAWTEXT(倾盆雨,H*1.03,‘倾盆大雨’),COLORCYAN;

  DRAWTEXT(黄昏之星,H*1.02,‘黄昏之星’),COLORCYAN;

  DRAWTEXT(射击之星,H*1.03,‘射击之星可能见顶’),COLORCYAN;

  DRAWTEXT(锤头,L-L*0.02,‘锤头可能见底’),COLORGREEN;

  DRAWTEXT(吊颈,H*1.03,‘吊颈’),COLORCYAN;

  DRAWTEXT(穿头破脚,H*1.05,‘穿头破脚’),COLORCYAN;

  DRAWTEXT(乌云盖顶,H*1.03,‘乌云盖顶’),COLORCYAN;

  DRAWTEXT(曙光初现,L-L*0.02,‘曙光初现(放量)’),COLORGREEN;

  DRAWTEXT(身怀六甲,L-L*0.02,‘身怀六甲,底升顶落’),COLORGREEN

  

相关阅读:

通达信双重买点主图指标公式

{3个指标会和而成其中RSI强势KDJ低位}。=IF(AGC,DMA(AMOUNT/(100*VOL),100*VOL/... 量筹买点:=主力筹码集中度》主力持仓 AND 主力持仓》散筹筹码集中度 AND 成交量比...

通达信绝对好用的追涨主图指标公式

通达信绝对好用的追涨主图指标公式D:=72; EEE:=C/REF(C,1)》1.0969;} STICKLINE(EEE,CLOSE,OPEN,2,0),COLORRED;STICKLINE(EEE,H,L,0,0 ),COLORRED;{红K线} ...

通达信绝密买点主图指标公式

通达信绝密买点主图指标公式A81:=EMA(C,3),COLORWHITE; A82:=EMA(C,5),COLORYELLOW;A83:=EMA(C,7),COLORMAGENTA; A84:=EMA(C,12),COLORGREEN; A85:=EMA...



Powered by www.suinikan.com