炒股知识 | 股票形态 | 技术指标 | 炒股技巧 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 技术指标 > 通达信公式:通达信选股公式,通达信抓涨停指标公式

通达信公式:通达信选股公式,通达信抓涨停指标公式

2018-01-12 06:55:44 作者:admin 点击:

xg:v>ref*1.1;。2、两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等。xg:ref=l;。3、共三根K线,第一根K线为阴线。第二根K线为阴线线,最高价低于第一根K线。最低价高于第一根K线。第三根K线阴阳不限,最高价低于第二根K线,最低价高。w1:=refref(h,1)1)ref(c,1);。xg:vref;。7、股价突破5ma买入,跌破5ma卖出。8、MACD的拐点公式DIFF:=EMA);。MACD:=2*;。拐点:ref>ref(macd,1)ref=2;。w1:abs/ma(c,20)*100=1.9;。

  老样子。更多选股公式,炒股技巧,实时行情资讯顶点牛股网topniugu

  1、选出今日成交量大于昨日成交量一成的股票。

  xg:v>ref(v,1)*1.1;

  2、两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等

  xg:ref(l,2)=l;

  3、共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线

  ,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高

  于第二根K线。满足后发出信号~

  w1:=ref(c,2)

  w2:=ref(h,2)>ref(h,1) and ref(l,2)

  w3:=ref(h,1)>h and ref(l,1)

  xg:w1 and w2 and w3;

  通达信公式:通达信选股公式,通达信抓涨停指标公式

  4、流通盘小于4000万 的选股公式

  xg:CAPITAL/100<4000;

  5、今天的量大于等于昨天量的2倍,股价上涨

  xg:v>ref(v,1)*2 and c>ref(c,1);

  6、今天的量小于昨天量的2倍以上,股价上涨

  xg:vref(c,1);

  7、股价突破5ma买入,跌破5ma卖出。买入和卖出用箭头表示 (副图)

  a1:cross(c,ma(c,5));

  a2:cross(ma(c,5),c);

  drawtext(a1,low*0.98,↑),colorred;

  drawtext(a2,h*1.02,↑),color00ffff;

  通达信公式:通达信选股公式,通达信抓涨停指标公式

  8、MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

  DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

  MACD:=2*(DIFF-DEA);

  拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)

  9、MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

  DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

  MACD:=2*(DIFF-DEA);

  w1:cross(DIFF,dea);

  xg:count(w1,8)>=2;

  10、于20日均线相差2个百分点的

  w1:abs(c-ma(c,20)/ma(c,20)*100<2;

  N日均线相差M个百分点的公式.

  w1:abs(c-ma(c,n)/ma(c,n)*100

  n:N日 m:M个百分点

  通达信公式:通达信选股公式,通达信抓涨停指标公式

  通达信抓涨停指标公式:

  CV:=CLOSE;

  BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

  UPR:=BBIBOLL+6*STD(BBIBOLL,11);

  DWN:=BBIBOLL-6*STD(BBIBOLL,11);

  QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE

  HSL:=(XVL/20)/1.15;

  攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

  LLJX:=EMA(攻击,3);

  B1:=SUM(LLJX,1);

  B2:=SUM(LLJX,2);

  B3:=SUM(LLJX,3);

  B4:=SUM(LLJX,4);

  B5:=SUM(LLJX,5);

  B6:=SUM(LLJX,6);

  B7:=SUM(LLJX,7);

  B8:=SUM(LLJX,8);

  B9:=SUM(LLJX,9);

  B10:=SUM(LLJX,10);

  XG:B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9;



Powered by www.suinikan.com